These forums are now closed Forum Index These forums are now closed
Please see the new forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Getting serial I/O card to work

 
Post new topic   Reply to topic    These forums are now closed Forum Index -> Troubleshooting
View previous topic :: View next topic  
Author Message
CodeSlapper



Joined: 19 Jul 2005
Posts: 14
Location: CA

PostPosted: Jul Wed 20, 2005 10:48 am    Post subject: Getting serial I/O card to work Reply with quote

I'm having some issues trying to get the serial I/O card to work.

I'm on XP using Hyper Terminal... followed the settings outlined in the manual. Using a USB to Serial cable. No communication across hyper terminal. I've tried setting to all the COM ports available, just in case I was on the wrong one. I tried going into the device manager and setting 2400 baud as well as confirming 2400 in HT. I tried both on a laptop as well as desktop. I did get XP to popup with their "New Hardware Found" message (so I assume something is actually connected at some level). Any ideas?

Not sure if its significant, but I did notice that both the cable and the serial IO jack had the bolt/nut hardware where both were expecting the other to provide the bolt. Don't know if that's an indication of the cable being null modem wiring or not... but thats the only other thought I had as to why nothing was communicating.
_________________
-CodeSlapper
http://jobybednar.com
http://plethora.info
Back to top
View user's profile Send private message Visit poster's website
CodeSlapper



Joined: 19 Jul 2005
Posts: 14
Location: CA

PostPosted: Jul Fri 22, 2005 11:45 pm    Post subject: Working! Reply with quote

Finally! Very Happy

For the life of me, I couldn't seem to get Hyper Terminal on XP service pack 2 via USB to Serial working... however, I was able to get Windows 98 SE via Serial port on my old laptop working perfectly. Directions in the manual were perfect. Its really nice to be able to store a program in a text file and send it over to the Replica. Wink

Thanks for adding the interface!
_________________
-CodeSlapper
http://jobybednar.com
http://plethora.info
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    These forums are now closed Forum Index -> Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group