Search found 49 matches

Return to advanced search

Re: figforth

I sent Vince a copy. Not sure if he has put it up yet.
by mfortuna
Mar Thu 29, 2012 10:33 am
 
Forum: Software
Topic: figforth
Replies: 6
Views: 6494

Cool:

Vince's Replica has gotten some recognition.

Vince and I have the same hairstyle....
by mfortuna
Aug Sat 22, 2009 9:33 am
 
Forum: replica 1 General Discussion
Topic: KFEST photo story featured on Computerworld.com
Replies: 5
Views: 4163

You can get a switching version of the 7805 that will handle 12V. I bought the non SMT version at mouser. You should be able to shoe-horn it in on the protoboard. I don't think there is an SMT version.
by mfortuna
Jun Fri 05, 2009 6:27 am
 
Forum: PockeTerm General Discussion
Topic: Some modifications
Replies: 2
Views: 3381

Cool! 1650 model?
by mfortuna
May Sat 09, 2009 9:31 am
 
Forum: Venues, projects and off topic stuff - NO SPAM
Topic: Third and final attempt at the Altair project
Replies: 73
Views: 50622

USB sounds like a reasonable idea. Here is a pointer to a USB slave that requires 2 cogs, 3 ports and 3 resistors. This? http://forums.parallax.com/forums/default.aspx?f=25&m=216569&p=1 Looks like I need to improve my copy and paste skills :oops: Yes, that is the link I was referring to. Th...
by mfortuna
May Wed 06, 2009 7:25 am
 
Forum: replica 1 General Discussion
Topic: Low Cost replica 1?
Replies: 20
Views: 15201

USB sounds like a reasonable idea. Here is a pointer to a USB slave that requires 2 cogs, 3 ports and 3 resistors.
by mfortuna
May Tue 05, 2009 10:48 am
 
Forum: replica 1 General Discussion
Topic: Low Cost replica 1?
Replies: 20
Views: 15201

IMHO the serial port is a must. Without it, you would need a CFFA1 to load programs.
by mfortuna
Apr Sat 25, 2009 7:09 am
 
Forum: replica 1 General Discussion
Topic: Low Cost replica 1?
Replies: 20
Views: 15201

That's a cool project. I was curious about the bootloader. Does it get the image from the pic and then load it in SRAM?
by mfortuna
Mar Wed 18, 2009 1:52 pm
 
Forum: Venues, projects and off topic stuff - NO SPAM
Topic: AltairPC clone?! runs BASIC
Replies: 12
Views: 26119

I will work on capturing the codes.

This was at 9600 baud which seems to be the only baud rate the vax supports.
by mfortuna
Mar Sun 15, 2009 7:50 am
 
Forum: PockeTerm General Discussion
Topic: Microvax issues
Replies: 10
Views: 7971

First Green Screen of death

I got the PT to roll over and play dead. Just typed in edit<cr> at the VMS command prompt. Screen went green for a second and then the monitor saw no signal. Edit works with teraterm BTW. After reseting the PT it was in the editor and I was able to exit OK. I had to reset the PT to get it back. One ...
by mfortuna
Mar Sat 14, 2009 6:41 pm
 
Forum: PockeTerm General Discussion
Topic: Microvax issues
Replies: 10
Views: 7971

It just so happens I have an AXIS single board linux computer. The only problem is it runs at 115200 baud. So I made the proper changes to a couple PT files and the AXIS is happy. I tried vi and it seems to work. So It looks like the PT has no issues with 115200 baud! One issue I ran into is on tera...
by mfortuna
Mar Sat 14, 2009 6:15 pm
 
Forum: PockeTerm General Discussion
Topic: Linux and Unix users
Replies: 3
Views: 3742

whoops:

Code: Select all
ser.str(string(27,"[?1;0c"))

should be:
Code: Select all
ser2.str(string(27,"[?1;0c"))


For some reason I thought ser was the host and ser2 was the PC. Other way around.

So it looks like the id function works now.
by mfortuna
Mar Sat 14, 2009 5:51 pm
 
Forum: PockeTerm General Discussion
Topic: Microvax issues
Replies: 10
Views: 7971

The other issue remains, the vax doesn't see the PT as a VT100. I believe the code snippet below: if remote == 99 ' look for [0c or [c ESC [ ? 1 ; Ps c Ps=0 for VT-100 no options if byte2 == 91 '' Look for [ text.str(string(27,"[?1;0c")) vt100 := 0 if byte2 == 48 if byte3 =...
by mfortuna
Mar Fri 13, 2009 10:28 am
 
Forum: PockeTerm General Discussion
Topic: Microvax issues
Replies: 10
Views: 7971

I made some progress last night. The microvax uses an MJ45 jack for the serial port which is like an RJ45 except the locking tab is off center. I recently bought the proper vax serial cable. I was losing characters on the PT at 9600 baud. I had made my own vax serial cable sometime ago which was sim...
by mfortuna
Mar Fri 13, 2009 10:16 am
 
Forum: PockeTerm General Discussion
Topic: Microvax issues
Replies: 10
Views: 7971

Microvax issues

My PT is dropping characters from a microvax at 9600 baud. It may be due to a long cable. I need to swap RX and TX on the MJ adapter I have so I can try the same length cable on my PC. When I log into the vax it prints "unknown terminal type" I wonder if the PT is supposed to respond to an...
by mfortuna
Mar Thu 12, 2009 7:52 am
 
Forum: PockeTerm General Discussion
Topic: Microvax issues
Replies: 10
Views: 7971
Next

Return to advanced search

cron