Search found 4 matches

Return to advanced search

Re: ACI Kit Arrived

I found a discrepancy.
Yours reads C180: D0 FA 20 F1 C1 A0 1E 90
Mine reads C180: D0 FA 20 F1 C1 A4 1E 90
Other than that 4 the rest of the memory is correct.
Is there any way to get into the EEPROM and change it?
by inzgary
Oct Mon 01, 2012 9:24 am
 
Forum: replica 1 General Discussion
Topic: ACI Kit Arrived
Replies: 16
Views: 43114

Re: ACI Kit Arrived

Thanks tranter still no output at all and does not return control to the monitor. Paul I should try a wall wart as well and see what I get.
by inzgary
Sep Sun 30, 2012 5:54 pm
 
Forum: replica 1 General Discussion
Topic: ACI Kit Arrived
Replies: 16
Views: 43114

Re: ACI Kit Arrived

I assembled mine a couple weeks ago but had no luck. If I type C100R it echos the "*" just fine. Trying to get sound out of it before attempting any reads but get nothing at all. It just hangs and never returns control of the computer. Rechecked soldering, checked for shorts, and tried res...
by inzgary
Sep Sat 29, 2012 9:09 pm
 
Forum: replica 1 General Discussion
Topic: ACI Kit Arrived
Replies: 16
Views: 43114

Serial output but no input. Caps lock is on.

Hello, I need some help. I am using ZTerm on a Mac w/USB serial and these settings: Data Rate: 2400 Data Bits: 8 Parity: None Stop Bits: 1 Local Echo: Off Xon/Xoff: Off Hardware Handshake: Off I can type on the replica and it will show up in term but as soon as I try to type in term nothing happens ...
by inzgary
Jan Sun 29, 2012 2:45 am
 
Forum: Troubleshooting
Topic: Serial output but no input. Caps lock is on.
Replies: 1
Views: 8656

Return to advanced search

cron