Serial communication Problems

Discuss problems with your Micro-KIM here

Serial communication Problems

Postby daustin777 » Aug Sun 19, 2007 3:04 pm

I'm having problems with serial communications between my Windows machine and the Micro-KIM. Anyone have ideas on how to troubleshoot?

I've followed all directions, and double-checked everything.

Everything else seems to work great. I've run some small programs and the KIM works great.

Thanks,
David
--David Austin-- replica 1 se, CFFA1, MicroKIM, [kits]
daustin777
 
Posts: 54
Joined: Nov Sun 12, 2006 3:03 pm
Location: Southern California

Re: Serial communication Problems

Postby Charly » Aug Mon 20, 2007 3:07 am

daustin777 wrote:I'm having problems with serial communications between my Windows machine and the Micro-KIM. Anyone have ideas on how to troubleshoot?

Thanks,
David


Hi Dave,
you give (too) little informations of the problems... Do you have any "KIM"- message on the screen? Do you have a "real" rs232 or a usb-converter?
Any equipment like oscilloscope? Please tell us more...
Charly
Charly
 
Posts: 17
Joined: Aug Sat 11, 2007 4:22 am
Location: Germany

Postby daustin777 » Aug Mon 20, 2007 11:43 pm

It was to the cable. I was using a serial to usb cable that was faulty. I tested today with a straight-thru DB9 cable and it works.

Thanks!
--David Austin-- replica 1 se, CFFA1, MicroKIM, [kits]
daustin777
 
Posts: 54
Joined: Nov Sun 12, 2006 3:03 pm
Location: Southern California


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron