The weirdest thing happened yesterday.....

Discuss problems with your Micro-KIM here

The weirdest thing happened yesterday.....

Postby Pepe » Sep Thu 08, 2011 6:11 am

I've had my uKim up and running for a week and yesterday I decided to work on my graphics card again.
After powering down and making some changes to my card I reinstalled it, powered my unit up, pressed reset and...... nothing happened. I tried resetting the machine numerous times and it would occasionally start but most times it didn't. I probed the board for a while and found that something was pulling the reset line to about 2Volt and after lifting the few devices that was connected to the reset I found that it was the 6502 that was forcing the line. I replaced the 6502 with another device that I had and all worked again. Have anyone seen anything like this or have any ideas on what could have caused this. I am reasonably certain that i did not destroy it, but it is not impossible.
User avatar
Posts: 32
Joined: Oct Fri 12, 2007 6:16 am
Location: The Plains of Skåne

Re: The weirdest thing happened yesterday.....

Postby vbriel » Sep Sat 10, 2011 4:58 pm

That doesn't surprise me, the 6502 is a NOS part that is static sensative. I don't think it was anything you did, just the way it is. 65C02's are better but the single-step won't work in a uKIM with a C02 chip installed.

User avatar
Site Admin
Posts: 1184
Joined: Jul Tue 19, 2005 12:10 pm
Location: Ohio

Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest